Ask Your Question

Revision history [back]

collector installation

when I try to install collector rpm, its throwing error requires jre<=1.8

I checked my java version. it is 1.8.0

collector installation

when I try to install collector rpm, its throwing error requires jre<=1.8

I checked my java version. it is 1.8.0

collector Data Collector installation

when I try to install collector rpm, its throwing error requires jre<=1.8

I checked my java version. it is 1.8.0

I tried two ways. one is through tar.gz: here I got issue ulimit is 1024.you need to increase 32768.i tried with url provided in documentataion. I added like below * soft nofile 32768 * hard nofile 32768

after this when I tried to do ulimit -n still its is showing 1024.

second typ of installation:

tried through RPM.

here its giving error like missing dependencies . which,bash,jre>=1.8

I installed oracle jdk 11.but still I am facing this issue.