Ask Your Question
1

Batch jobs running in control hub has problem after job finished in SDC

asked 2020-02-14 11:51:26 -0500

anonymous user

Anonymous

updated 2020-02-14 12:16:55 -0500

Hello

As the above title mentioned we have problem in sdc and controlhub communication for batch jobs.

  • have you heard about this problem guys ? jobs staying active in controlhub after job finished in sdc?

Any info related will be a great help.

Thank you.

edit retag flag offensive close merge delete

Comments

If you're a StreamSets customer, please open a support ticket - you will get faster service than asking the community here.

metadaddy gravatar imagemetadaddy ( 2020-02-14 12:02:33 -0500 )edit

Thanks FYI. its already open ticket in support. just posting here just if incase someone has seen this issue. Thanks

strem_dev gravatar imagestrem_dev ( 2020-02-14 12:06:44 -0500 )edit

1 Answer

Sort by ยป oldest newest most voted
1

answered 2020-02-14 13:01:04 -0500

vk gravatar image

Yes, we have seen this problem in 3.12.0 (Without looking at logs though, I cannot confirm it is the same issue or not) - In 3.12.0, a job might remain RED active even if pipeline is in FINISHED state in SDC. Essentially the state wasn't reflected in control hub in certain scenarios and is be fixed in 3.12.1.

edit flag offensive delete link more

Comments

Thanks for pulling your time into this. Yes, we have the same issue now red active jobs even pipeline is in finished status in SDC. our current control hub v 3.12.0.'ll wait for support tick response.

strem_dev gravatar imagestrem_dev ( 2020-02-14 13:18:18 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2020-02-14 11:51:26 -0500

Seen: 61 times

Last updated: Feb 14