sdc.base.http.url no working

asked 2019-07-10 09:07:27 -0500

cypnose gravatar image

Hello I want to rather than call streamsets using localhost:18630 I want to call it with localhost:18630/streamsets

How is this possible ;)

I update the sdc.properties with this :

sdc.base.http.url=http://<hostname>:<port>/<sub>
http.port=18630
http.sub=streamsets
edit retag flag offensive close merge delete