Ask Your Question
0

how to export pipeline from 3.5.1 and import into 3.3.0?

asked 2018-11-07 15:28:32 -0600

anonymous user

Anonymous

our production env is 3.3.0. the dev box is 3.5.1. How do I use API to transfer my pipelines from 3.5.1 to 3.3.0?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted
2

answered 2018-11-08 12:38:30 -0600

jeff gravatar image

This is not supported. Pipelines can only be imported into newer (or equal) versions of Data Collector, as the version they were exported from. You should always keep the same version in "development" as in "production" for this reason, as well as others (ex: to ensure desired behavior doesn't change with release changes).

If you want to experiment with newer Data Collector versions, that should be done in a parallel environment, where you can import the pipelines you have exported from your main environment.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-11-07 15:28:32 -0600

Seen: 14 times

Last updated: Nov 08