Ask Your Question

Preview shows timestamps in local time zone

asked 2017-09-05 19:15:23 -0500

metadaddy gravatar image

When I preview my pipeline, I'm ingesting data with UTC timestamps, but they are shown in my local time zone - this is very confusing. How do I show them in UTC?

edit retag flag offensive close merge delete

1 Answer

Sort by ยป oldest newest most voted

answered 2017-09-05 19:16:10 -0500

metadaddy gravatar image

In the top right corner of the Data Collector console, click Help > Settings, then change the display timezone to UTC. See the Console Settings documentation for more details.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2017-09-05 19:15:23 -0500

Seen: 2,955 times

Last updated: Sep 05 '17