Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi!

Generally speaking, you can't have a piece of software that is forward compatible. In this case, expecting a pipeline created in newer version of the platform to run on an older version of the platform. Not to be confused with back compatibility which is newer version of the platform being able to run pipeline created on an older version of the platform. Hope that makes sense.

I'd recommend setting up a replica of your prod env with 3.8 installed and testing your pipeline(s) there and then upgrading your prod env. Also refer to the detailed upgrade documentation.

Cheers, Dash