Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Hi!

I believe the current version of SDC (3.9.0) supports Elasticsearch 5.2.0. Feel free to open enhancement ticket to add support for newer version(s) -- http://issues.streamsets.com. Also note that pull requests are most welcome :)

Cheers, Dash