Ask Your Question

Revision history [back]

Do you have HDFS HA enabled? Seems like request reached to Standby Namenode instead Active one.

get dfs.nameservices and try to connect to hdfs using namespace as follows, it may help you i.e hdfs://<clustername>-ns/<hdfs_path>

Also make sure to store hdfs-site.xml, core-site.xml in SDC. -Store the files or a symlink to the files in the Data Collector resources directory. -In the Hadoop FS destination, specify the location of the files.

Do you have HDFS HA enabled? Seems like request reached to Standby Namenode instead Active one.

get dfs.nameservices and try to connect to hdfs using namespace as follows, it may help you i.e hdfs://<clustername>-ns/<hdfs_path>hdfs://<ClusterName>-ns/<hdfs_path>

Also make sure to store hdfs-site.xml, core-site.xml in SDC. -Store the files or a symlink to the files in the Data Collector resources directory. -In the Hadoop FS destination, specify the location of the files. files.