Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

The Advanced tab in the configuration has a section where a connection test query can be entered. While the cause of this error is due to the Driver supporting JDBC 3.0, rather than 4.0, it’s also worth knowing that this can be easily worked around by specifying a test query. For example, select 1 from table, or something like that.